Wednesday, 22 September 2010

A note on the latest patch (FLS 5.0)

All my Mod's are currently compatible with the new FLS patch. I have spent the last week reviewing various things, and self testing them and it all seems to be working as it should.

I use many of my own Mods, and all seem to be working fine with no bugs. As ever, they have been tested running Baxim's EGC with Inteen3 as my Game Core so definitely EGC compatible, definitely Un-Core Modded compatible, and probably Awesome compatible but I haven't checked.


No comments:

Post a Comment